Reparer l’aide et support de Windows Vista

Chez certaines personnes , l’aide et support de Vista ne fonctionnent plus et affiche à la place un message d’erreur comme quoi l’aide est indisponible .

Pour réparer cela faites les étapes suivantes :

  1. Aller dans la base de registre : Démarrer => Executer (cliquer si il n’apparait pas dans la liste)
  2. Taper regedit puis valider par OK
  3. Double cliquer sur HKEY_Classes_ROOT
  4. Naviguez dans les repertoires jusqu’a trouver celui nomme .xml
  5. Double cliquez sur celui ci
  6. Double cliquez ensuite sur PerceivedType
  7. Modifiez la valeur par text/xml
  8. Validez par OK
  9. Fermer la fenetre et testez si cela marche en appuyant sur la touche F1 par exemple !
Technorati tags: , ,

7 pensées sur “Reparer l’aide et support de Windows Vista

  • 19 juillet 2007 à 22:25
    Permalink

    Ca n’a pas marché exactement comme ça pour moi – bien que le principe soit exactement le même -> j’ai trouvé ça sur le site support de microsoft (http://support.microsoft.com/kb/937491/fr) :

    Clé de registre : HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.xml
    Registry value : xmlfile
    Content type : text/xml

    Le problème était effectivement dû, dans mon cas, à l’attribution à Dreamweaver du droit d’ouverture des fichiers xml…..

  • 8 septembre 2007 à 7:46
    Permalink

    Merci beaucoup Dominique, j’ai eu le même problème et ça marche maintenant, grâce à toi. merci 😉

  • 14 février 2008 à 1:23
    Permalink

    Pour moi aussi c’était à cause de Dreamweaver que je venais d’installer.

    Bien vu la manip.

  • 16 avril 2008 à 22:27
    Permalink

    merci réellement a vous,
    j’ai eu le même problème après l’installation de dreamweaver 8, et vous m’avez donné la solution pour enfin le résoudre!
    merci pour cette solidarité entre les utilisateurs de Vista!

  • 28 décembre 2008 à 10:41
    Permalink

    desoler de casse l’ambiance mais pour moi ca ne marche pas j’ai essai tout et je n’ai pas trouver solution (j’utilise sp1 pour windows vista)

  • 12 avril 2010 à 16:17
    Permalink

    Merci micka39. ça marche pour moi. eh, bé ! il fallait la connaître l’astruce. merci l’expert ! et j’ai dû désinstallé sp1 auparavant… et je ne le réinstallerai plus vu les instabilités que ça provoque. merci à ce site et à tous les intervenants.

  • 12 avril 2010 à 16:31
    Permalink

    De rien et merci à Dominique pour son autre version par contre je te conseil de passer à Vista SP2 car à partir de demain il n’y aura plus de mise à jours pour les Vista sans aucun service pack, Microsoft a décidé d’en stopper le support.

Commentaires fermés.

%d blogueurs aiment cette page :